Problems sending private messages

Having a problem with your computer? Not being able to post? Not being able to register? Let the Mystic Board tech team help you.

Moderators: shalimar123, eye_of_tiger, suzisco

Post Reply
rk_2014
Posts: 15
Joined: Sun Jan 12, 2014 5:27 am

Problems sending private messages

Post by rk_2014 » Sun Oct 08, 2017 9:24 am

Is there any problem/restriction with the PM tool? I tried sending a PM twice (yesterday and today morning) however it was stuck in the outbox so I had to delete it. I have successfully sent PM's in the past.

User avatar
eye_of_tiger
Site Admin
Posts: 8166
Joined: Wed Apr 11, 2007 12:47 am
Location: Adelaide, South Australia
Contact:

Problems sending private messages

Post by eye_of_tiger » Sun Oct 08, 2017 9:32 pm

To rk_2014

Your preferences for you to be able to both send and receive private messages are as they should be, so I doubt whether that is the problem.

I am thinking that the problem might be instead with the number of private messages in Rishi's inbox.

When the maximum number of private messages in a member's inbox has been reached, nobody (including administrators) will be able to send a private message to that person, until inbox messages are either moved to another folder, or deleted.

To test my theory try sending me a TEST MESSAGE ONLY private message, and I will respond as soon as soon as I get it.

To Rishi

Could you please check that there are not already 100 PMs in your inbox?

Thanks to you both for bringing this issue to my attention,

Brian :smt023

rk_2014
Posts: 15
Joined: Sun Jan 12, 2014 5:27 am

Problems sending private messages

Post by rk_2014 » Mon Oct 09, 2017 5:49 am

EOT,

The test message I sent to you is also stuck in outbox since the past 10 minutes. Perhaps some issue with server mail queue?

Missed to add earlier, I also do not get email alerts on registered email whenever there is update to my post. I have to check the forum manually. Not sure if this could be related to the above issue. Perhaps I marked the sender as spam inadvertently at some point but dont think this is the case.

Thanks,
RK
Capture.JPG

User avatar
RishiRahul
Astrology Reader
Posts: 7112
Joined: Sat Feb 24, 2007 9:47 am
Location: Kolkata, New York, Toronto
Contact:

Problems sending private messages

Post by RishiRahul » Mon Oct 09, 2017 8:25 am

eye_of_tiger wrote:
Sun Oct 08, 2017 9:32 pm
To rk_2014

Your preferences for you to be able to both send and receive private messages are as they should be, so I doubt whether that is the problem.

I am thinking that the problem might be instead with the number of private messages in Rishi's inbox.

When the maximum number of private messages in a member's inbox has been reached, nobody (including administrators) will be able to send a private message to that person, until inbox messages are either moved to another folder, or deleted.

To test my theory try sending me a TEST MESSAGE ONLY private message, and I will respond as soon as soon as I get it.

To Rishi

Could you please check that there are not already 100 PMs in your inbox?

Thanks to you both for bringing this issue to my attention,

Brian :smt023
Dear Brian,

My inbox never has more than 2 messages. Presently it has none.

When rk sent me the 2 messages, there was none.

Rishi
http://www.rishirahul.com
Astro-Palmist & Numerologist
Accurate timings & solutions to specific questions

rk_2014
Posts: 15
Joined: Sun Jan 12, 2014 5:27 am

Problems sending private messages

Post by rk_2014 » Tue Oct 10, 2017 11:45 am

EOT, For the record I received your PM and replied just now. But it is stuck in the outbox again. Am guessing it will go in sometime as the ealier PM I sent was definitely in outbox for a couple of hours. (Perhaps the time stamp will help troubleshoot time taken to receive it).

I could add this to 'Report Board Issues' thread. It may also be possible that you received the PM however it stills shows up in my outbox-though this is unlikely to happen.

User avatar
eye_of_tiger
Site Admin
Posts: 8166
Joined: Wed Apr 11, 2007 12:47 am
Location: Adelaide, South Australia
Contact:

Problems sending private messages

Post by eye_of_tiger » Fri Oct 13, 2017 11:20 pm

I could add this to 'Report Board Issues' thread
Yes I will do that now, but I believe that it is going to be a complete waste of your time to do so, because the only person who could potentially fix the problem (the technical support person, and not the site owner), has gone missing.

Brian :smt027

User avatar
Talia
Posts: 505
Joined: Mon Apr 27, 2015 2:36 pm
Location: Wonderland

Re: Problems sending private messages

Post by Talia » Tue Oct 17, 2017 6:55 pm

I think that you will find the pms stay in the out box until they are opened then they swop to the sent box :)

User avatar
eye_of_tiger
Site Admin
Posts: 8166
Joined: Wed Apr 11, 2007 12:47 am
Location: Adelaide, South Australia
Contact:

Re: Problems sending private messages

Post by eye_of_tiger » Tue Oct 17, 2017 8:38 pm

Talia wrote:
Tue Oct 17, 2017 6:55 pm
I think that you will find the pms stay in the out box until they are opened then they swop to the sent box :)
Talia,

Point taken.

However the delay between the other member opening your message and it appearing your sent items folder definitely seems much greater and more variable, than was the case with the older version of the forum software.

For some of us it seems that the process has become completely random.

With the message sometimes simultaneously appearing in your outbox and sent items folder.

This was never meant to happen!

Brian :smt017

Post Reply

Return to “Tech Forum”

Who is online

Users browsing this forum: No registered users and 1 guest